Introducción

7+ Taskbar Tweaker le permite configurar varios aspectos de la barra de tareas de Windows.

La mayor parte de las opciones de configuración que provee no pueden ser ajustadas usando las propiedades de la barra de tareas o el registro.

Esta herramienta es diseñada para Windows 7, Windows 8, Windows 8.1, y Windows 10.

Enlaces

  • Página Web
  • Rastreador de errores y características
  • Donaciones

Traducción

Traducido del Inglés por Leonel Mira por primera vez en Julio de 2017.

Copyright © 2009-2017 por RaMMicHaeL. Todos los derechos reservados.


Registro de cambios

Introducción ››

v5.4 (May 19, 2017)

  • Added support for the Windows 10 Fall Creators Update (build 16299).
  • The tweaker now shows a warning message for unsupported Windows 10 builds.
  • Added an advanced Mouse Button Control option to alphabetically sorts group items.
  • When the "Control volume when mouse is over: The notification area" option is on, it is being activated over the clock of secondary monitors now, too.
  • Windows 10: Double/middle clicking the taskbar opens the start menu on the correct monitor.
  • Windows 10 and the no_start_btn_spacing advanced option: clicking on the empty corner now opens the start menu.
  • Fixed the "Combine grouped buttons" option when switching virtual desktops on Windows 10.
  • Fixed a bug with the drag_towards_desktop advanced option, which could activate unrelated windows.
  • Added a Spanish help file, by Leonel Mira (carpediemando.890m.com).
  • Added a French help file, by Wullfk (easy-pc.org).

v5.3 (19 de Mayo, 2017)

  • Agregada la compatibilidad con Windows Creators Update (build 15063).

Quiero agradecer a todos los que donaron por el esfuerzo de adaptacion : Steve Ellmore, Mark Light, Joe Gores, y otros contribuyentes .

  • Agregada la opción avanzada scroll_no_wrap, que desabilita el comportamiento de envoltura alrededor para la opción "Ciclo entre los botones de la barra de tareas".
  • Corregido un error en Windows 10 actualización de aniversario, que puede causar que varias opciones funcionen incorréctamente.
  • Corregido la reordenación de los elementos de la barra de tareas mientras se aplican ajustes en varios casos.
  • Corregido para las opciones avanzadas de Control de botones del mouse: acciones personalizadas de click derecho pueden causar que el menú contextual de la barra de tareas se muestre.
  • Corregido un error que causaba que la opciona avanzada tray_icons_padding se reiniciara a veces.
  • Agregada la traducción al Búlgaro, por Radoslav Nenchovski (Радослав Ненчовски).
  • Agregada la traducción al Hebreo, por Gil Bar-Shlomo (גיל בר-שלמה).
  • Actualizado el archivo de ayuda Polaco.

v5.2.1 (10 de Septiembre, 2016)

  • Corrección rápida: desabilitando la vista previa miniatura el apuntar causaba que la vista previa no se mostrara cuando se clicaba un grupo combinado de la barra de tareas.

v5.2 (9 de septiembre, 2016)

  • Agregada la compatibilidad para para la actualización de aniversario de Windows 10 (build 14393).
  • Agegados los siguientes valores compatibles para las opciones avanzadas del Control de botones de mouse:

volumeicon - permite personalizar acciones para clics en el ícono de volumen en la bandeja.

showdesktop - permite personalizar las acciones para el botón Mostrar Escritorio.

  • Implementada la opción avanzada virtual_desktop_order_fix para Windows 10. La opcio preserva el orden de los borones de la barra de tareas cuando cambias entre los escritorios virtuales.
  • Implementada la opción avanzada tray_icons_padding para Windows 10.
  • Corregida la opción avanzada multipage_wheel_scroll, que no funcionaba cuando el mouse apuntaba un espacio vacío en la barra de tareas.
  • Actualizado el ícono de bandejan con anti-aliasing y mejor soporte para altos DPI.

Los íconos fueron diseñados por Daniel Beardsmore. Gracias!

  • Agregada la traducción Slovaca, por Vladimír Kubala.
  • Otras correcciones menores y mejoras.

v5.1 (4 de Diciembre 2015)

  • Agregada la compatibilidad con la primera actualización importante de Windows 10 (build 10586).
  • Corregida la reordenación de objetos del inspector de la barra de tareas cuando la barra de desplazamiento es visible.
  • Windows 10: cuando se usa la opción disable_topmost, trae la barra de tareas al frente cuando la tecla de Windows es presionada.
  • Mejorado el diálogo para pantallas de altos DPI.
  • Corregido: cuando se cierra una venta con clic central, si la ventana tenía un mensaje de "'¿Estás seguro?, 7+ Taskbar Tweaker no siempre lo traía a primer plano.

v5.0 (22 de Agosto, 2015)

  • Compatibilidad con Windows 10.

Quiero darle las gracias a todos los que donaron para el esfuerzo de portabilidad : Mike T, Fraser Ntukula , y otros contribuyentes .

  • Corregida la compatibilidad con la actualización KB3072318 para Windows 8.1.
  • Mejora de la compatibilidad de los elementos anclados con la opción de deshabilitar la agrupación.
  • Agregada la opción avanzada disable_tray_icons_drag, que deshabilita la operación de arrastre del área de notificación de objeto, es decir. hace imposible la reordenación de los elementos.
  • Agregada la opción avanzada w10_large_icons, que cambia el tamaño de los íconos en la barra de tareas de 24x24 a 32x32 en Windows 10.
  • Agregada la opción avanzada cycle_same_virtual_desktop, que ajusta el clic izquierdo en la opción de elemento combinado para que sólo pase por las ventanas que pertenecen al escritorio virtual actual.
  • Añadida la opción avanzada disable_taskbar_transparency, que permite usar el color de tema básico en la barra de tareas de Windows 7.
  • Agregado opciones de control de botones del mouse para maximizar/restaurar un elemento en la barra de tareas, y para maximizar/restaurar todos los botones de un grupo.
  • Mejorada la opción avanzada no_width_limit para funcionar con múltiples monitores.
  • Corregida la opción avanzada disable_items_drag, que causaba que las miniaturas no aparecieran.
  • Corregido:cuando la opción avanzada disable_topmost estaba encendida, el botón de inicio podía quedar atascado en estado de reposo en Windows 7.
  • Un ícono personalizado (si existe "7+ Taskbar Tweaker.ico") es ahora también aplicado a la ventana principal también.
  • Traducción Coreana, por Metrics Spec.

v4.5.10 (7 de Abril, 2015)

  • Agregada característica de actualizaciones automáticas, que puede ser habilitada desde el diálogo de configuraciones.
  • Agregada la opción avanzada disable_items_drag, que deshabilita la operación de arrastre en los elementos de la barra de tareas en la lista de tareas.
  • Esta herramienta ahora previene que el explorador cambie los ID de Aplicaciones de la ventana de carpeta cuando el actual ID de aplicación es aleatorio - AppID (random_group_xxxxxxxx). Esto no funciona si la ventana de la carpeta es ejecutada en un proceso separado.
  • Corregido: a veces la descombinación no funciona cuando las animaciones de la barra de tareas esta deshabilitada.
  • Corregido: un problema de la librería MinHook, que puede prevenir que esta herramienta funcione.
  • Corregidos varios choques.

v4.5.8 (27 de Febrero, 2015)

  • Arreglo rápido: corregida la incompatibilidad con otros varios programas de ajuste.

v4.5.7 (26 de Febrero, 2015)

  • Añadida la opción avanzada no_start_btn_spacing, que permite controlar el tamaño del espaciado cuando el botón de inicio esta oculto.
  • Añadida una nueva opción avanzada, right_drag_toggle_labels, que siempre estaba encendida con la opción "Arrastrar dentro o entre grupos usando el clic secundario".
  • Añadida una nueva opción avanzada, show_desktop_on_hover, que hace que la barra de tareas muestre el escritorio cuando un archivo es arrastrado sobre el (similar a Windows XP).
  • Mejorada la opción avanzada disable_topmost en Windows 7.
  • Si el archivo "7+ Taskbar Tweaker.ico" existe, es usado como ícono de bandeja.
  • Traducción al Finlandés de 7+ Taskbar Tweaker y el archivo de ayuda, por Viligg.
  • Pequeñas correcciones.

v4.5.6 (22 de Noviembre, 2014)

  • Agregada la opción avanzada "disable_taskbar_transparency".
  • Agregada la opción avanzada "always_show_tooltip", que fuerza que se muestre una sugerencia en estar encima, incluso si el texto se ajusta al botón de la barra de tareas.
  • Mejorado el tiempo de inicio para el caso especifico de que el modo ligero sea usado.
  • Corregido posible choque.

v4.5.5 (31 de Octubre, 2014)

  • Hacer compatible 7+ Taskbar Tweaker con 7+ Taskbar Tweaking Library .
  • Control de botón de mouse: agregadas opciones para minimizar/cerrar todos los elementos de un botón agrupado.
  • Corregido un choque con la opción "Clic central -> Minimizar", que no estaba completamente arreglado en v4.5.4.
  • Mejorada la opción avanzada "disable_topmost".

v4.5.4 (4 de Octubre, 2014)

  • Corregida la opción de "Combinación".
  • Corregido conflicto entre las opciones "Clic central -> Cambiar a " y "Clic central -> Minimizar ".
  • Corregida: la combinación de las opciones "Clic central" y "Clic izquierdo en elementos combinados" no funcionaba correctamente.

v4.5.3 (2 de Octubre, 2014)

  • Corregido un choque (Windows 8.1 actualización 1 no fue afectada).

v4.5.2 (1 de Octubre, 2014)

  • Mejorada compatibilidad para los elementos de la barra de tareas de las aplicaciones metro.
  • Mejorada la opción avanzada disable_topmost.
  • Implementada un ajuste de configuración adicional para la opción avanzada disable_topmost, que permite configurar las ventanas maximizadas para superponerse a la barra de tareas.
  • Mejorada la opción "Descombinar: Grupo activo" cuando interactúa con la lista de tareas (ejemplo, con el Clic central)
  • Mejorada la compatibilidad de la opción avanzada de el Control de Clic central con las siguientes opciones: Elementos Fijados -> Abrir con Doble clic, Clic izquierdo en elemento combinado -> Ciclo a través de ventanas.
  • Corregida: la opción avanzada scroll_maximize_restore, no funcionaba correctamente en IE (y probablemente en otros programas que usan múltiples vista previa de miniaturas para una sola ventana)
  • Corregido un choque.

v4.5.1 (27 de Junio, 2014)

  • Nueva opción avanzada: disable_topmost, que le permite hacer la barra de tareas non-topmost.
  • Nueva opción avanzada: multirow_equal_width, que fuerza los elementos en la barra de tareas en cada fila y múltiples filas tengan el mismo ancho.
  • Nueva opción avanzada: scroll_maximize_restore, que extiende la opción "Minimizar/restaurar si se apunta a: ..." para cambiar entre minimizar/restaurar/maximizar.
  • Corregido un error para la opción avanzada drag_towards_desktop=5 en Windows 8.1 actualización 1.

v4.5 (10 de Mayo, 2014)

  • Compatibilidad con Windows 8.1 actualización 1.

Quiero agradecer a todos los que donaron para la conservación del esfuerzo: Charles George, Justin Shillock (Platypus Man), y otros contribuyentes .

  • Mejorada la compatibilidad con la opción de accesibilidad "focus follows mouse"
  • Corregido error que prevenía la vista previa de miniatura desde el cierre bajo ciertas circunstancias.
  • Corregido un error raro que las teclas Shift y Ctrl se quedaban atascadas.
  • Corregido: el cuadro de diálogo principal lo sé veía correctamente con el tema clásico (Windows 7) para los siguientes lenguajes: Chequia, Alemán, Italiano, Polaco, Ruso.
  • Corregido: el explorador podía bloquearse bajo ciertas circunstancias.

v4.4.6 (22 de Febrero, 2014)

  • Corregida la opción avanzada list_reverse_order para casos donde la lista contenía muchos elementos y las flechas de desplazamiento eran agregadas.
  • Corregido, cuando usabas el control de volumen de la rueda del mouse: Si es abierto un cuadro de diálogo distinto del control de volumen (ejemplo, el mezclador de volumen) la rueda del mouse no lo trae al frente.
  • Agregado retraso antes de revisar si hay actualizaciones. Esto pudo haber arreglado un error que ocurre cuando el PC se despierta.
  • Corregido: después de cliquear la barra de tareas, el control de volumen se iniciaba incluso si el mouse no estaba dentro de la barra de tareas.
  • Corregido: algunas ventanas no pueden ser restauradas de el estado minimizado.
  • Traducción al Japones, por milksizegene.

v4.4.5 (5 de Enero, 2014)

  • Revisión: el reloj de la bandeja o respondía a los eventos de estar sobre o apuntar con el mouse.

v4.4.4 (4 de enero, 2014)

  • Nueva opción avanzada: list_reverse_order, que permite mostrar en orden inverso los elementos en la lista de vista previa. Para ser usado con la opción apuntar/estar sobre -> Lista.
  • Nueva opción avanzada:w7_show_desktop_classic_corner, que corrige el error de Windows 7: usando el tema clásico, cuando cliqueabas en la esquina de la pantalla donde él está el botón "Mostrar escritorio" no activaba el botón.
  • Control de botón de mouse: las opciones para circular a través de las ventanas cliqueando en un espacio vacío en la barra de tareas-
  • Cuando el alternador de ventanas es abierto (Alt+Tab), los eventos de desplazamiento del mouse no estaban siendo capturados por la barra de tareas.

v4.4.3 (17 de Diciembre, 2013)

  • Corregido: en Windows 8/8.1 64-bit, dándole clic en un botón descombinado abría la vista previa de miniatura en vez de cambiar a la ventana correspondiente.
  • Corregido: la opción avanzada no_width_limit no funciona en windows 7 si el botón de inicio estaba escondido.

v4.4.2 (15 de Diciembre, 2013)

  • Nueva opción avanzada: tray_icons_padding, que permite personalizar el relleno horizontal entre los íconos del área de notificación.
  • Nueva opción avanzada: no_width_limit, que remueve la limitación del ancho mínimo de la barra de tareas vertical.
  • Cuando la opción de abrir elementos anclados con doble clic esta encendida, ahora si es posible ejecutar aplicaciones con Shift+clic también.
  • Las opciones avanzadas ahora tienen mayor prioridad que las opciones regulares, ej. si personalizas la misma tecla en la Ventana Principal y en las Opciones Avanzadas, este ultimo se aplicara.
  • El instalador ejecuta esta herramienta como no elevado,aun si el propio instalador se dirigiera como el administrador.,
  • Corrección de errores.

v4.4.1 (29 de Noviembre, 2013)

  • Nueva opción avanzada:show_desktop_button_size, la cual permite personalizar el tamaño de el botón "Mostrar escritorio".
  • Control de botón de mouse: una opción para finalizar el proceso asociado con una ventana especifica.
  • El Editor de opciones Avanzadas ahora es no modal, ej. no bloquea la ventana principal.
  • Corregido un error grave que podría llevar a un accidente o un fallo al inicializar si ambos:

1. Más que una estancia de 7+ Taskbar Tweaker siendo usada en el PC (ej. ambiente multiusuario)

2. Uno o más de la opción "Rueda del mouse" estén siendo usadas.

  • Soporte mínimo para SysInternals Desktops.

v4.4 (12 de Noviembre, 2013)

  • Nueva opción: esconder el Botón de Inicio
  • Nueva opción: mostrar el Menú de Inicio/Pantalla de Inicio con Doble/Clic central en un espacio vacío.

Esta opción esta también disponible para el Control de Botones de mouse y las Teclas Rápidas del Teclado.

  • Editor de Opciones Avanzadas. (Mira las Opciones Avanzadas en el archivo de ayuda para más detalles)
  • Nueva Opción Avanzada:drag_towards_desktop, que estaba disponible como una casilla de verificación.

Esto ya no esta disponible desde la interfaz principal, pero la nueva opción provee más personalización.

  • Control de botón de mouse: una opción para mostrar las vistas previas en miniaturas.
  • Corregido: el fondo ventana principal se muestra en modo de alto contraste.
  • Corregido: control de volumen a veces aparecía en el lugar equivocado.

v4.3.1 (18 de Octubre, 2013)

  • Nueva opción de registro que permite esconder el Botón de Inicio (actualmente funciona solo en Windows 8.1)
  • Nueva opción de registro que permite desplazarse por la barra de tareas multipagina con la rueda del mouse.
  • Mejorados los globos de sugerencia al pasar por encima. removido el retardo después de la primera aparición.
  • Corregido: el Inspector de la barra de tareas no se superpone a la barra de tareas cuando está configurada para ocultarse automáticamente.
  • Traducción al Árabe, por Cyb3r.

v4.3 (4 de Octubre, 2013)

  • Compatibilidad con Windows 8.1.
  • Inspector de Barra de Tareas: puedes usar para Ctrl+C copiar los elementos seleccionados como texto
  • Nueva opción de registro, scroll_reverse_cycle y scroll_reverse_minimize, que te permite revertir la dirección de la rueda del mouse para ciertos ajustes.
  • Corregido un error que causaba que los íconos de la barra de tareas parpadearan para ciertas configuraciones cuando la barra de tareas estaba llena.
  • Corregido un error que causaba que el explorador se colgaba cuando el Inspector de la Barra de tareas estaba abierto.
  • Corregido: las opciones del Control de botones de mouse no funcionaban para el 4to y 5to botón del mouse, y a veces no funcionaba correctamente para los doble clics.

v4.2.7 (18 de Julio, 2013)

  • Las etiquetas en las miniaturas son ahora mostradas para los elementos que se establecieron para nunca mostrar etiquetas en la barra de tareas.
  • Agregado nueva opción de registro, always_show_thumb_labels, que hace las etiquetas y las miniaturas siempre visibles.
  • Traducción al Griego, por George Georgiou (Γιώργος Γεωργίου).

v4.2.6 (02 de Junio, 2013)

  • Mejorado cerrar con el clic central - si la notificación es mostrada antes de cerrar, la ventana es llevada a primer plano.
  • Mejorado el manejo de las ventanas colgadas,
  • Corregido un posible choque causado por la opción "Al no agrupar, coloque los elementos nuevos junto a los existentes"

v4.2.5 (14 de Mayo, 2013)

  • Agregada la pestaña Atajos del teclado a las Opciones avanzadas, Revisa el archivo de ayuda para más detalles.
  • Mejorada la reordenación entre grupos usando el botón derecho del mouse.
  • Cuando se cierra una ventana con el clic central, permitir que gane el foco.
  • Corregida el registro de la opción de globo informativo del control de volumen.
  • Agregado el acceso directo (Alt+X) para el menú de clic izquierdo del ícono de la bandeja.

v4.2.4 (30 de Abril, 2013)

  • Hacer compatible el control de volumen con el Mezclador de Volumen.
  • Revertida una corrección de Windows 7, que aparece para ser incompatible con otras aplicaciones como QTTabBar (ahora disponible como una opción de registro)
  • Corregida: la opción para no mostrar el Jump List mientras arrastras ocasiona que la miniatura aparezca en una posición incorrecta.

v4.2.3 (26 de Abril, 2013)

  • Opción de registro: corregir la reordenación de los botones de la barra de tareas causada por el cuelgue de windows. habilitado por defecto.

Más información .

  • Traducción Turca del archivo de ayuda, por Fatih Fırıncı.
  • Corregido: usar un método más confiable de inyección. Previamente, 7+ Taskbar Tweaker podría fallar silenciosamente en la inyección.
  • Corregido: esperar hasta que el explorador este totalmente iniciado antes de intentar inyectar.

v4.2.2 (16 de Abril, 2013)

  • Corregido un erro serio que podía llevar a que el explorador tuviera un error cuando el Inspector de la Barra de Tareas esta abierto.
  • Traducción Turca actualizada.

v4.2.1 (14 de Abril, 2013)

  • Corregida: correcta aplicación del ancho cuando se están mostrando los segundos del reloj de la bandeja. En su mayor parte afecta a los usuarios de tema clásico con la configuración de íconos pequeños.
  • Opción de registro: corrección del ancho del reloj, que es más ancho de lo que debería ser, cuando se usan los íconos pequeños-

v4.2 (13 de Abril, 2013)

  • Nueva opción: mostrar los segundos en el reloj de la bandeja.
  • Nueva opción: no mostrar el Jump List cuando se arrastra un elemento de la barra de tareas hacia el escritorio.
  • Traducción del archivo de ayuda en Chino simplicada. por Horan.
  • Mejorado las opciones "descombinar grupo activo"/"descombinar al estar encima con el mouse" en compatibilidad con el Jump List.
  • Mejorado el método de inyección.
  • Pequeñas correcciones.

v4.1.8 (1 de Abril, 2013)

  • Corrección rápida: cliqueando el reloj no funciona enWindows 7.

v4.1.7 (1 de Abril, 2013)

  • Traducción Macedonia, por Милан Велковски.
  • Pequeñas correcciones.

v4.1.6 (23 de Marzo, 2013)

  • Clic derecho -> Menú estándar de ventana: aplica para el teclado también (Windows + T -> Tecla Menú)
  • Control de botón de mouse: corregido el control de doble clic (ver archivo de ayuda para más información sobre la opción).

v4.1.5 (22 de Febrero, 2013)

  • Traducción Serbia, por ozzii (оззии).

v4.1.4 (9 de Febrero, 2013)

  • Traducción ucraniana, por Ura Chorniy (Юра Чорний).
  • Traducción al idioma checo, por Drusilla Peterek y Stepan Hasler.
  • Traducción al polaco del archivo de ayuda, por Artur Łukasik (MAURYCY).
  • Actualizaciones de las traducciones de Ruso, Polaca y Leton.

v4.1.3 (25 de enero, 2013)

  • Traducción al holandés del archivo de ayuda, por Frank Meijer.

v4.1.2 (18 de Enero, 2013)

  • Detección de versión de objetivo desde la información de la versión del explorador: no desde el SO. Ahora 7+ Taskbar Tweaker funciona con cosas exóticas como Windows 7 explorer en Windows 8
  • Actualización de la traducción al esloveno.

v4.1.1 (18 de Diciembre, 2012)

  • Traducción al Húngaro por Tóth Ádám.
  • Traducción del archivo de ayuda al Alemán, por Daniel Reiners, ¡el primer héroe en traducir todo el archivo de ayuda!

v4.1 (14 de Diciembre, 2012)

  • Un archivo de ayuda.
  • Notificación de naturalización: una casilla de verificación para no notificar sobre una versión en particular.
  • Traducción al Letón, gracias a Aigars Jacmenkins!
  • Control del volumen de Windows (SndVol.exe) se ejecuta en alta prioridad para mejor rendimiento.
  • Corregido arrastrar con el clic derecho en la barra de tareas vertical (opción "Arrastrar dentro/entre grupos usando el botón derecho del mouse").
  • Reconstruido el ejecutable portable para compatibilidad con viejos procesadores de (versiones 4.0.4 al 4.0.10 ) procesadores compatibles solo con el conjunto de instrucciones SSE2)

v4.0.10 (17 de Octubre, 2012)

  • Corregido un error que podría causar un choque.

v4.0.9 (26 de Septiembre, 2012)

  • Corregida la opción Siempre-Combinar y combinaciones por ID de aplicación en varias situaciones.

v4.0.8 (18 de Septiembre, 2012)

  • Mejorado la opción siempre-combinar y combinar por ID de Aplicación (corregida la combinación con la barra de tareas vertical)
  • Corregido posible accidente cuando cliqueabas un elemento anclado.
  • Traducción al Holandés, gracias a Frank Meijer!

v4.0.7 (2 de Septiembre, 2012)

  • Reconstruido el ejecutable portable para compatibilidad con viejos procesadores de (versiones 4.0.4 al 4.0.10 ) procesadores compatibles solo con el conjunto de instrucciones SSE2)

v4.0.6 (1 de Septiembre, 2012)

  • Corregida la opción decombine-on-active-group option, que causaba un error.

v4.0.5 (1 de Septiembre, 2012)

  • Corregido: la opción decombine-on-mouse-hover no funcionaba correctamente tendiendo encendida show-labels.

v4.0.4 (1 de Septiembre, 2012)

  • Mejorada la opción decombine-on-mouse-hover option, que también corregía un accidente potencial.
  • Corregido: Ahora es posible interactuar con el ícono de la bandeja cuando la burbuja de notificación esta visible
  • Actualización de idioma: Esloveno.

v4.0.3 (26 de Agosto, 2012)

  • 7+ Taskbar Tweaker le muestra un registro de cambios antes de actualizar.
  • Inspector de barra de tareas: Una opción (per-AppID) para agrupar los elementos anclados.
  • Mejorada la interacción con sndvol.exe, haciendo el control de volumen más robusto.
  • Corregida: la opción "Cuando no se agrupe, poner nuevos elementos junto a los ya existentes" no funciona con los elementos anclados.
  • Nuevo lenguaje: Chino tradicional, gracias a HJL.

v4.0.2 (17 de Agosto, 2012)

  • Corregido un error cuando se usa la opción "Cuando no se agrupe, poner nuevos elementos junto a los ya existentes" (esta vez, ojalá, de verdad).

v4.0.1 (16 de Agosto, 2012)

  • Hacer que la opción "Doble clic / clic central en un espacio vacío" -> "Ctrl+Alt+Tab" funcione como se espera en Windows 7.
  • Agregada la opción "Doble clic / clic central en un espacio vacío" -> "Ctrl+Win+Tab" para Windows 7. Si aero esta apagado o el programa se ejecuta en Windows 8, la opción funciona como "Ctrl+Alt+Tab".
  • Corregida una opción cuando esta usando la opción "Cuando no se agrupe, poner nuevos elementos junto a los ya existentes".

v4.0 (12 de Agosto, 2012)

  • Nuevo nombre de programa: 7+ Taskbar Tweaker.
  • Compatibilidad con Windows 8.
  • Mejoras de estabilidad general y corrección de errores.

v3.4.3 (20 de Abril, 2012)

  • Simplificada la traducción al Chino, gracias a horan.
  • Opción: cambiar la barra de tareas al darle doble clic / clic central en un espacio vacío en la barra de tareas.
  • Algunas pequeñas mejoras y correcciones.

v3.4.2 (8 de Abril, 2012)

  • Corregido: un error de el Inspector de la Barra de Tareas en la versión de 64 bit.
  • Notificación de actualización menos molesta.
  • Scroll de Volumen: si el sistema esta en silencio, la barra deslizante se muestra, pero tu debes dejar la barra de tareas para activarlo.

v3.4.1 (23 de Marzo, 2012)

  • Actualización de lenguajes.
  • Corrección: si esta encendido descombinar al estar encima con el mouse, el grupo se combina al cerrar con el clic del medio.

v3.4 (27 de Febrero, 2012)

  • Opción: reordenar miniaturas arrastrándolas con el mouse.

Esta opción fue requerida desde la primera versión de el tweaker, así que aquí tienes.

  • Opción: clic izquierdo en elemento combinado -> Abre la última ventana inactiva. de otra manera abre la vista previa de la miniatura

Sugerido por mathrick

  • Opción: cambiar el volumen del sistema a silencio en doble clic / clic central en un espacio vacío.
  • Verificador de actualizaciones

Ahora el 7+ Taskbar Tweaker verifica automáticamente nuevas versiones, y le permite actualizar con un clic.

v3.3.2 (5 de Febrero, 2012)

  • Corregido: el tamaño del inspector de la barra de tareas no se guardaba.
  • Corregido un error con la versión de 64 bit.
  • Agregada el recurso de información de versión.
  • Otras pequeñas correcciones.

v3.3.1 (15 de Enero, 2012)

  • Algunas pequeñas correcciones.

v3.3 (15 de Enero, 2012)

  • Opción: clic izquierdo en la miniatura activa minimiza la ventana.

La barra de tareas de windows 7 no proporciona una manera fácil de minimizar una ventana en un elemento combinado: Las opciones de rueda del mouse ayudan aquí, pero cuando la rueda del mouse (ej. laptop), no ayudan mucho- La nueva opción provee una manera de minimizar la ventana activa cliqueando en su miniatura.

  • Corrección: múltiples miniaturas ahora se muestran cuando la agrupación esta desactivada.

Este error existió desde la primera versión de 7+ Taskbar Tweaker. Cuando la agrupación era desactivada, los programas que usaban múltiples miniaturas para una sola ventana (como Internet Explorer y sus miniaturas para las pestañas), mostraban solo una miniatura.

  • Lenguaje italiano. gracias vfede!

v3.2.1 (17 de Diciembre, 2011)

  • Cuando el volumen esta silenciado, el control de volumen no se muestra con la rueda del mouse.
  • Si la control del volumen con la rueda del mouse esta encendido, el clic central en el ícono de la bandeja del control de volumen cambia el volumen a silencio.
  • Corregido la configuración de autoejecución en la versión portable.

v3.2 (3 de Diciembre, 2011)

  • Una versión portable

Desde el asistente de instalación, puedes seleccionar instalar el 7+ Taskbar Tweaker normalmente o extraer la versión portable. La versión portable funciona para sistemas 32 y 64 bit.

  • Opción para cambiar el volumen del sistema por rueda de mouse.

Puedes seleccionar para habilitar esta opción para el área de notificación o para toda la barra de tareas.

  • Opción para abrir elementos no agrupados cerca.

En caso que deshabilites la agrupación para algunos (o todos) los elementos de la barra de tareas, tu tienes ahora la opción para abrirlos uno cerca del otro.

  • Ordenación alfabética de los elementos en un grupo.
  • Lenguaje portugués brazileño. gracias Carlos!

v3.1.1 (November 27 de Noviembre, 2011)

  • Lenguajes actualizados, Portugués fue agregado (gracias Carlos).

v3.1 (13 de Noviembre, 2011)

  • Más opciones al estar encima de los elementos de la barra de tareas.

Ahora puedes seleccionar para mostrar una lista en ves de la vista previa miniatura, mostrar un globo informativo (Muestra sólo si el título no encaja), o muestra nada en absoluto.

  • Más opciones combinadas.

Puedes seleccionar combinar (o no) tus elementos de la barra de tareas. También, puedes configurar reglas de combinaciones por ID de aplicación en el Inspector de la Barra de Tareas.

  • Nueva opción: reservar espacio vacío en la barra de tareas.

7+ Taskbar Tweaker tiene la opción para clic central/doble clic en el espacio vacío de la barra de tareas. Esto funciona bien excepto cuando la barra de tareas esta llena. Esta opción reserva un pequeño cuadro en el final fe la lista de tareas. Donde siempre podrás darle clic central/doble clic.

  • Nueva opción: esconder el botón "mostrar el escritorio"

Esta opción fue requerida varias veces. así que aquí tienes.

  • Pequeñas correcciones.

El más notable le los cuales es que la vista previa miniatura no se minimizaba cuando minimizabas con la rueda del mouse.

v3.0.2 (11 de Noviembre, 2011)

  • Mejorada la compatibilidad con programas que usan detección global de mouse, como WizMouse.

Mira los detalles aquí

  • Dirección invertida para minimizar/restaurar con la rueda del mouse si la barra de tareas esta en frente.

http://rammichael.com/7-taskbar-tweaker-v3-0/comment-page-1#comment-1058

v3.0.1 (11 de Noviembre, 2011)

  • Corregido un error con la opción "descombinar grupo activo".

v3.0 (22 de Octubre, 2011)

  • Opciones de rueda de mouse:

Puedes girar la rueda del mouse para cambiar a través de los elementos de la barra de tareas, así como minimizar/restaurar una ventana estando sobre un elemento de la barra de tareas o su miniatura.

  • Descombinar el grupo activo.

Esta opción se mantendrá mantendrá el descombinado el grupo actualmente activo similarmente para la característica "descombinar al estar encima".

  • Nueva lógica de interfaz.

Las opciones ahora son divididas en tres categorías: Elementos de la barra de tareas, Agrupar y combinar, Otras opciones de la barra de tareas, que harán más fácil para ti navegar a través de él, y hará más fácil para mi agregar más opciones. Especiales agradecimientos a Arcyon por darme algunas sugerencias sobre la interfaz.

  • Mejorada estabilidad.

Las versiones anteriores algunos desperfectos en cuanto seguridad de hilos. Esto podría raramente llevar a un choque, una ventana de Inspector de la Barra de Tareas que no se cierra, o algún otro problema. La nueva versión corrige esto.

v2.1 (15 de Junio, 2011)

  • Soporte para múltiples lenguajes.
  • Una característica llamada several-times-requested que sirve para abrir los elementos anclados con doble clic para evadir clics accidentales.
  • 7+ Taskbar Tweaker ahora es compatible con la característica SevenDex de Dexpot. Ten en cuenta que si usa la opción "no agrupar", fuerza al ID de aplicación de SevenDex a agruparse para que las miniaturas se muestren correctamente.
  • El instalador funciona en Windows Server 2008 R2. Actualmente no hice la prueba en este sistema operativo, pero he oído que funciona, así que aquí tienes.

v2.0 (18 de Abril, 2011)

  • Una opción para arrastrar dentro de grupos, que le permite agrupar sus elementos de la barra de tareas de la manera que quiera con el clic derecho del mouse.

Hay un bono que vendrá con esta función: puedes usar la rueda del mouse mientras mantienes presionado el botón derecho del mouse para mostrar/esconder las etiquetas de el grupo debajo del mouse.

  • 7+ Taskbar Tweaker es distribuido dentro de un paquete de instalación.

v1.8 (18 de Febrero, 2011)

  • La característica decombine-on-hover introducida en la versión 1.7 puede también mostrar las etiquetas cuando los grupos se descombinan.
  • El inspector de la barra de tareas ahora puede ser abierto por clic izquierdo en el ícono de la bandeja.
  • La característica "Clic izquierdo en un elemento agrupado" esta de vuelta. Aunque el tweak puede ser habilitado a través del registro, las personas lo querían de vuelta en 7TT, así que aquí esta.

v1.7 (7 de Enero, 2011)

  • Nueva opción, descombinar al pasar el puntero.
  • Nueva poción: hacer pequeños los elementos anclados.
  • Opción removida: "alternar a través de las ventanas" en "clic en botón agrupado"

v1.6 (11 de Diciembre, 2010)

  • 7+ Taskbar Tweaker te permite cambiar el ID de la aplicación en para agrupar cualquier elemento como quieras.
  • Puedes seleccionar que ID aplicación debe tener etiqueta, y cual no.
  • Puedes ordenar las múltiples ventana por título/cascada.

v1.5 (27 de Noviembre, 2010)

  • Inspector de la Barra de Tareas

1. Reordenar elementos dentro de un grupo.

2. Opciones de agrupación por ID de aplicación.

3. Cierre de múltiples ventanas.

  • Nueva opción: minimizar los elementos de la barra de tareas por clic central.
  • Nueva opción: mostrar el escritorio o abrir la ventana de Alt+Tab (Ctrl+Alt+Tab) por doble clic / clic central en un espacio vacío en la barra de tareas.

v1.0 (30 de Septiembre, 2009)

  • Primera versión publica.


Ajustes

Los ajustes son divididos en tres secciones:

  • Elementos de la barra de tareas

Controla los elementos de la barra de tareas y cosas relacionadas, como clic central/derecho, apuntar, y arrastrar y soltar.

  • Agrupar y combinar

Deshabilita la agrupación, permite arrastrar los botones de la barra de tareas entre grupos, forzar o deshabilitar combinación, y más.

  • Otras opciones de la barra de tareas

Provee opciones de la rueda del mouse, opciones de clic en un espacio vacío de barra de tareas, y algunas otras opciones.


Elementos de la barra de tareas

Ajustes ››

Terminología

Opciones

  • Clic derecho
  • Clic central
  • Soltar
  • Apuntar
  • Miniaturas
  • Elementos anclados


Click derecho

Ajustes ›› Elementos de la barra de tareas ››

Define el menú que aparecerá cuando se le da clic derecho a un elemento de la barra de tareas:

  • Jump list (predeterminado)

  • Menú de ventana estándar

Nota

Mantenga presionada la tecla Shift mientras hace clic derecho en un elemento de la barra de tareas para que aparezca el otro menú.


Click central

Ajustes ›› Elementos de la barra de tareas ››

Define la acción a tomar cuando le das clic central a un elemento de la barra de tareas.

  • Nueva estancia de programa (predeterminado)
  • Cambiar a
  • Minimizar
  • Cerrar


Soltar

Ajustes ›› Elementos de la barra de tareas ››

Define la acción a tomar cuando sueltas un archivo en un elemento de la barra de tareas:

  • Anclar a (predeterminado)

  • Abrir con

Nota

Mantenga presionada la tecla Shift mientras apuntas un elemento de la barra de tareas para usar otra acción.


Apuntar

Ajustes ›› Elementos de la barra de tareas ››

Define la vista previa a mostrar cuando apuntas un elemento en la barra de tareas:

  • Mostrar una vista previa miniatura (predeterminado)

  • Lista

  • Globo de sugerencia

  • Nada


Miniaturas

Ajustes ›› Elementos de la barra de tareas ››

Arrastrar para reordenar

Le permite arrastra las vistas previas de miniatura y cambiar su orden.

Nota

Generalmente, la reordenación de vistas previas en miniatura también reordenan los botones de la barra de tareas, pero no siempre. Cuando una aplicación usa una vista previa en miniatura personalizada (Como Internet Explorer, que usa las miniaturas para cada pestaña), las vistas previas miniaturas y los botones de la barra de tareas no están relacionadas entre si, y reordenando uno no afecta el otro.

Clic izquierdo en la miniatura activa minimiza la ventana

Si se establece, cliqueando en la vista previa miniatura de la ventana activa la minimizara.


Elementos anclados

Ajustes ›› Elementos de la barra de tareas ››

Remover espacio extra entre elementos

Reduce el espacio que los elementos fijados ocupan entre si

Antes

Después

Nota

Esta opción no tiene efecto cuando la barra de tareas es vertical.

Abrir con doble clic

Hace que los elementos anclados se ejecuten con doble clic en vez de un solo clic.

Puedes también usar un solo clic mientras presionas la tecla Shift.

Le ayuda a evitar hacer clics accidentales en los elementos anclados y lanzar aplicaciones.


Agrupar y Combinar

Ajustes ››

Terminología

Opciones

  • Agrupar
  • Combinar
  • Clic izquierdo en un elemento combinado


Agrupar

Ajustes ›› Agrupar y Combinar ››

Desde Windows 7, cada ventana tiene un ID de Aplicación, sino esta definida por la aplicación, el ID de aplicación por defecto para la aplicación será la ruta de la imagen de la aplicación.

Por defecto, los botones de la barra de tareas son agrupados por el ID de la aplicación de la ventana. Esta opción le permite cambiar ese comportamiento.

  • Agrupar por ID de Aplicación (predeterminado)

  • No agrupar

Nota

Es posible controlar el agrupamiento por ID de Aplicación usando el Inspector de barra de tareas.

Al no agrupar, coloca los nuevos elementos junto a los ya existentes

Cuando la agrupación esta deshabilitada, los botones de la barra de tareas recién creados se muestran al final de la barra de tareas. Esta opción hace que se muestren junto al elemento que debería agruparlo cuando la agrupación esta habilitada.

Por ejemplo, cuando abres una segunda ventana del Bloc de Notas, esto es lo que obtienes por defecto.

Con la agrupación deshabilitada, se obtiene:

Con la agrupación deshabilitada y este conjunto de opciones, obtendrá:

No agrupar elementos anclados

Cada elemento anclado tiene un ID de Aplicación, igual que botones de la barra de tareas, Por defecto, cuando un botón de la barra de tareas con el mismo ID de aplicación como se crea el elemento fijado, este reemplaza el elemento anclado. Esta opción hace que el botón de la narra de tareas se muestra al final de la barra de tareas, mientras el elemento anclado se permanece intacto.

Por ejemplo, tienes un botón anclado del Bloc de notas

Por defecto, cuando creas una ventana del Bloc de notas, se obtiene:

Con esta opción activa, obtienes:

Nota

Es posible controlar los elementos anclados agrupados por ID de aplicación usando el Inspector de Barra de tareas.

Arrastrar dentro/entre grupos usando el botón secundario

Esta opción le permite darle clic derecho a un botón de la barra de tareas y arrastrarlo para cambiar su posición:

  • Cuando es arrastrado dentro de un grupo, cambia la posición del botón de la barra de tareas dentro de ese grupo.
  • Cuando arrastras hacia otro elemento de la barra de tareas fuera del grupo, agrupa el botón de la barra de tareas con ese elemento.
  • Cuando arrastras fuera de la lista de tareas, este mueve el botón de la barra de tareas a un grupo recién creado.


Combinar

Ajustes ›› Agrupar y Combinar ››

Un grupo de los botones de la barra de tareas puede o no puede ser combinado, dependiendo la las propiedades de la barra de tareas.

Esta opción le permita cambiar esto:

  • Usar la configuración de la barra de tareas (predeterminado)

Siempre combinar, esconder etiquetas:

Nunca combinar:

  • Combinar botones agrupados

Siempre combinar, esconder etiquetas:

Lo mismo que por defecto.

Nunca combinar:

  • No combinar botones agrupados

Siempre combinar, no mostrar etiquetas:

Nunca combinar:

Lo mismo que por defecto.

Notas

  • Esta opción no tiene ningún efecto cuando la opción "Combinar cuando la barra de tareas este llena" esta seleccionada en las propiedades de la barra de tareas.
  • Es posible controlar la combinaciones por ID de Aplicación usando el Inspector de la barra de tareas.

Descombinar: ...

Estas opciones hace que los grupos combinados se descombinen en eventos específicos:

  • Grupo activo

Cuando uno de las ventanas de un grupo combinado se vuelve activa, el grupo se descombina.

  • Al apuntar con el mouse

Cuando el ratón esta encima de un grupo combinado, el grupo se descombina

... y mostrar etiquetas

Cuando lo seleccionas, la opción hace que las etiquetas de los botones de la barra de tareas sean visibles además de la descombinación.


Click izquierdo en un elemento combinado

Ajustes ›› Agrupar y Combinar ››

Define la acción a tomar cuando se le da clic izquierdo a un grupo combinado:

  • Abrir vista previa miniatura (predeterminado)
  • Alternar ventanas
  • Abrir última ventana si esta inactiva, de otra manera, abre la vista previa miniatura.

Si ninguna de las ventanas de un grupo combinado esta activa, cambia a la última ventana activa de ese grupo. De otro modo abre la vista previa miniatura.

Nota

Mantén presionado Ctrl mientras le das clic izquierdo a un grupo combinado para obtener otra acción.


Otras opciones de la barra de tareas

Ajustes ››

Opciones

  • Rueda del mouse
  • Doble/central clic en un espacio vacío
  • Otras


Rueda del mouse

Ajustes ›› Otras opciones de la barra de tareas ››

Alternar entre botones de la barra

Si es seleccionada, girando la rueda del mouse cuando el cursor esta encima de la lista de tareas se alternara entre los botones de la barra de tareas.

Omitir ventanas minimizadas

Si es seleccionada, las ventanas minimizadas serán saltadas mientras alternas.

Minimizar/restaurar si se apunta a: ...

Estas opciones le permiten minimizar/restaurar una ventana girando la rueda del mouse cuando el cursor esta en el elemento correspondiente:

  • Botones de la barra de tareas
  • Vistas previas

Controlar el volumen cuando el mouse esta encima de: ...

Si es seleccionado, girando la rueda del mouse cuando el cursor esta encima de la región especificada, abrirá el control del volumen:

  • La barra de tareas
  • El área de notificación

Adicional:

Cuando una de las opciones de arriba son seleccionadas, con clic central en el ícono de la bandeja del control del volumen, silenciara/activar los altavoces.


Doble click/ click central en un espacio vacio

Ajustes ›› Otras opciones de la barra de tareas ››

Estas opciones se refieren al espacio vacío de la lista de tareas:

Por defecto, el doble clic y clic central en un espacio vacío no hace nada.

Estas opciones le permiten seleccionar una acción a tomar:

  • Nada (predeterminado)
  • Mostrar es escritorio
  • Ctrl+Alt+Tab
  • Administrador de tareas
  • Inspector de la barra de tareas
  • Silenciar o activar del volumen del sistema
  • Alternar ocultamiento automático
  • Win+Tab / Ctrl+Win+Tab
  • Menú de inicio / Pantalla de inicio


Otras

Ajustes ›› Otras opciones de la barra de tareas ››

Ocultar el botón de inicio

Oculta el botón de inicio.

Para abrir el menú de inicio en Windows 7, cliquea en la esquina donde el botón de inicio estaba situado.

Para abrir el menú de inicio en Windows 8.1, cliquea en la esquina inferior izquierda de la pantalla.

Para abrir la pantalla de inicio, en un clic en la esquina inferior izquierda de la pantalla.

Obviamente, esta opción no tiene efecto en Windows 8, porque no tiene botón de inicio por defecto

Antes

Después

Ocultar el botón "Mostrar escritorio"

Oculta el botón "Mostrar escritorio" al final de la barra de tareas.

Antes (presionado)

Después

Muestra los segundos en el reloj de la bandeja

Muestra los segundos, adicionalmente a los minutos y las horas, en el reloj de la bandeja de la barra de tareas.

Reserva un espacio vacío en la barra de tareas

Esta herramienta tiene opciones para doble clic/clic central en un espacio vacío. Funcionan bien, excepto cuando la barra de tareas esta llena. Esta opción reserva un pequeño cuadro en el final de la lista de tareas, donde puedes siempre cliquear dos veces o con clic central.

Antes

Después


Inspector de barra de tareas

El Inspector de barra de tareas es básicamente una lista de los elemento de la barra de tareas, agrupados por ID de Aplicación de la forma en que se agrupan en la barra de tareas.

Nota

Sosteniendo Ctrl+Shift mientas abres el Inspector de barra de tareas dejara abierto incluso cuando pierda el foco. Para cerrarlo, presione Escape.

IDs de Aplicaciones

Cada elemento no unido en la lista con el icono con forma de flecha representa un ID de aplicación.

Esto debe tener elementos hijos, que son identados, Ellos representan los botones de la barra de tareas.

Para un elemento anclado, el ID de Aplicación no tendrá elementos hijos.

Para un botón de la barra de tareas, el ID de Aplicación tendrá un solo elemento hijo

Para un grupo de botones de barra de tareas, el ID de Aplicación tendrá múltiples elementos hijos.

Doble clic en un ID de Aplicación seleccionara los elementos hijos.

Clic derecho en un ID de Aplicación (solo cuando el ID de Aplicación es seleccionado) proporcionara las opciones por ID de Aplicación:

  • Mostrar Etiquetas
  • Agrupar

Leer mas acerca de las agrupaciones aquí .

  • Agrupar elemento anclado

Leer mas acerca de la agrupación de los elementos anclados aquí .

  • Combinar

Leer mas acerca de combinaciones aquí .

  • Ordenar elementos agrupados (Solo cuando el ID de Aplicación tiene múltiples ventanas hijas)

Ordenar alfabéticamente los elementos hijos.

Botones de la barra de tareas

Los elementos identados in la lista representan los botones de la barra de tareas.

Arrastrando un botón de la barra de tareas lo reordenar dentro del grupo.

Clic derecho en un botón de la barra de tareas proporcionara opciones para la ventana del botón de la barra de tareas:

  • Cambiar el ID de Aplicación

Cambia el ID de Aplicación de la ventana del botón de la barra de tareas seleccionada.

Adicionalmente para los ID de Aplicación disponibles, estas son dos opciones especiales.

    • random_group_[Xnumero]

Cambia el ID de Aplicación a un ID de Aplicación aleatorio generado por el programa.

Los botones de la barra de tareas de estos IDs de Aplicaciones aleatorios siempre se agrupan, incluso cuando la Agrupación esta deshabilitada, lo que hace que sea fácil seleccionar varios elementos y agruparlos.

    • (Restaurar)

Restaura el ID de Aplicación de la ventana al que el ID de Aplicación del proceso trae por defecto.

  • Cascada (Solo cuando varios elementos son seleccionados)
  • Mosaico horizontal (Solo cuando varios elementos son seleccionados)
  • Mosaico vertical (Solo cuando varios elementos son seleccionados)
  • Restaurar
  • Minimizar
  • Maximizar
  • Cerrar


Opciones

Ejecutar al iniciar windows

Define si la herramienta se ejecuta cuando Windows se inicia.

Nota

Este ajuste crea un valor de registro de 7 Taskbar Tweaker en la siguiente rama:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

El valor contiene la dirección del ejecutable de 7+ Taskbar Tweaker, seguido del interruptor de la linea de comandos -hidewnd.

Buscar actualizaciones automáticamente

Cuando se selecciona, busca actualizaciones automáticamente.

Cuando una actualización esta disponible, el icono de la barra de tareas muestra una flecha verde, y un globo de sugerencia aparece.

Cuando cliqueas un globo de sugerencia, una ventana de dialogo de actualización se abre, que le permite actualizar a una nueva versión en un solo clic.

También puedes ver el registro de cambios y deshabilitar la notificación para esa versión en particular.

Nota

Esta herramienta verifica si hay actualizaciones cada 24 horas.

Actualizar automáticamente.

Cuando esta seleccionado, se actualizara automáticamente en segundo plano cuando una nueva versión este disponible.

Ocultar icono

Cuando se selecciona, el icono de la bandeja se ocultara.

Para mostrar la ventana de dialogo principal cuando el icono de la bandeja esta oculto, ejecuta 7+ Taskbar Tweaker.

Para cerrar 7+ Taskbar Tweaker, tienes que hacer que ícono de la bandeja sea visible de nuevo.

Al hacer clic en el ícono de notificación, abrir: ...

Le permite seleccionar la ventana a abrir cuando das clic izquierdo en el ícono de la bandeja:

  • 7+ Taskbar Tweaker
  • Inspector de barra de tareas

Idioma: ...

Le permite seleccionar el lenguaje de la interfaz.

Nota

Para detalles acerca de traducir 7+ Taskbar Tweaker a su lenguaje, lea el FAQ en linea .


Opciones avanzadas

7+ Taskbar Tweaker tiene opciones adicionales que proveen mayor personalización.

Puedes usar el Editor de Opciones Avanzadas para acceder a esas opciones.

Este puede ser abierto desde el ícono de la bandeja con el menú de clic derecho, o desde la ventana principal del menú del sistema.


Opciones Extendidas

Opciones avanzadas ››

Algunas de estas opciones extendidas le permiten afinar aspectos de la herramienta.

Otras proporcionan características menores o corrección de errores

Valores

Name

Data

always_show_thumb_labels

Por defecto, las vistas previas contienen etiquetas solo cuando las etiquetas de los botones de la barra de tareas no se muestran. Esta opción hace que las etiquetas de la vista previa siempre sea visible, independientemente de si las etiquetas de los botones de la barra de tareas se muestran.

0 - Deshabilitado (predeterminado)

1 - Habilitado

always_show_tooltip

Por defecto, cuando apuntas sobre un elemento de la barra de tareas, un globo de sugerencia se muestra solo si el texto no se ajusta al botón. Esta opción fuerza al globo de sugerencia a aparecer siempre.

0 - Deshabilitado (predeterminado)

1 - Habilitado

cycle_same_virtual_desktop

Corrige la opción Clic izquierdo en un elemento combinado para alternar solo entre ventanas que que pertenecen al actual escritorio virtual. La opción afecta solo a Windows 10, hasta Windows 10 Anniversary Update, donde el error fue corregido.

0 - Deshabilitado (predeterminado)

1 - Habilitado

disable_items_drag

Esta opción deshabilita la operación arrastrar de los elementos de la barra de tareas en la lista de tareas. Esto significa que la reordenación de los elementos no es ya no es posible, y el Jump List no me mostrara cuando arrastras un elemento hacia el escritorio.

0 - Deshabilitado (predeterminado)

1 - Habilitado

disable_taskbar_transparency

Esta función permite deshabilitar la transparencia de la barra de tareas.

0 - No cambiar (predeterminado)

1 - Deshabilitar transparencia

2 - Deshabilitar transparencia, y usar el tema básico para ele color el color de la barra de tareas (Windows 7)

disable_topmost

Por defecto, la barra de tareas siempre esta al frente. Esta opción le permite cambiar este comportamiento.

0 - Siempre al frete (predeterminado)

1 - No siempre al frente, pero no superpuesto por las ventanas maximizadas.

2 - No siempre al frente, y superpuesto por las ventanas maximizadas.

disable_tray_icons_drag

Esta opción deshabilita la acción de arrastrar en los elementos del área de notificación. Esto significa que la reordenación de los elementos ya no es posible.

0 - Deshabilitado (predeterminado)

1 - Habilitado

drag_towards_desktop

Por defecto, cuando arrastras un elemento de la barra de tareas al escritorio, el Jump List aparece. Esta opción le permite seleccionar una funcionalidad alternativa.

0 - Jump list (predeterminado)

1 - Deshabilitado

2 - Cambiar a

3 - Minimizar

4 - Cerrar

5 - Nueva estancia

6 - Mostrar la vista previa

fix_hang_reposition

Debido a un error de Windows, cuando se cuelga una ventana y vuelve a responder de nuevo, su botón de la barra de tareas puede desaparecer y reaparecer en el final de la lista de tareas. Esta opción corrige el error.

0 - Deshabilitado (predeterminado)

1 - Habilitado

list_reverse_order

Cuando la configuras la opción Apuntar a Lista, los nuevos elementos son mostrados debajo de los más viejos. Esta opción le permite revertir el orden en el que se muestran los elementos de la lista.

La opción solo funciona en Windows 7, Windows 8, y Windows 8.1.

0 - Deshabilitado (predeterminado)

1 - Habilitado

multipage_wheel_scroll

Cuando la barra de tareas es sobrepasado de elementos, este crea páginas adicionales y muestra una barra de desplazamiento. Esta opción le permite cambiar entre las páginas con la rueda del mouse.

0 - Deshabilitado (predeterminado)

1 - Habilitado

multirow_equal_width

Cuando usas una barra de tareas con múltiples filas, esta opción fuerza los elementos en cada fila a tener el mismo ancho. Nota que esta opción no tiene efecto cuando allí se agrupan, combinan, o elementos anclados de la barra de tareas.

0 - Deshabilitado (predeterminado)

1 - Habilitado

no_start_btn_spacing

Cuando la opción Ocultar el botón de inicio esta habilitada, esta opción le permite controlar el espacio entre el borde la barra de tareas y la lista de tareas. Por defecto, el tamaño por defecto del espacio es 13 px para Windows 7 y Windows 8.1, y es 0 para Windows 10.

0 - Deshabilitado (predeterminado)

Nocero - El tamaño del espacio, en pixeles

no_width_limit

Por defecto, Windows limita el mínimo de ancho de la barra de tareas vertical. El límite podría parecer también muy restrictivo para algunos. Esta opción lo quita.

0 - Deshabilitado (predeterminado)

1 - Habilitado

nocheck_minimize

nocheck_maximize

nocheck_close

Por defecto, antes de minimizar/maximizar/cerrar una ventana, se verifica si la ventana es compatible con esta operación. Estas opciones le permiten deshabilitar esta confirmación. Nota que puede llevar a un comportamiento inesperado

Usado en: opciones de clic central, opciones de minimización de la rueda del mouse, el Inspector de la barra de tareas.

0 - Deshabilitado (predeterminado)

1 - Habilitado

pinned_ungrouped_animate_launch

Cuando la opción no agrupar elementos anclados esta activada, la animación cuando cliqueas un elemento anclado se deshabilita. Esta opción previene que es ti sea Deshabilitado.

0 - Deshabilitado (predeterminado)

1 - Habilitado

right_drag_toggle_labels

Agrega una característica extra a la opción arrastrar dentro/entre grupos usando el botón secundario. Cuando esta opción es activada, girando la rueda del mouse mientras se presiona el clic derecho del mouse, mostrara/esconderá la etiqueta perteneciente al ID de aplicación del botón de la barra de tareas que apuntes con el mouse.

0 - Deshabilitado (predeterminado)

1 - Habilitado

scroll_maximize_restore

Extiende la opción minimizar/restaurar cuando cuado de apunta a: ... para cambiar entre minimizar/restaurar/maximizar.

0 - Deshabilitado (predeterminado)

1 - Habilitado

scroll_no_wrap

Desabilitar el comportamienteo envolver alrededor para la opción Ciclo entre los botones de la barra de tareas .

Por defecto, si el último botón de la barra de tareas es el botón activo, circular a otro activarar el primer botón de nuevo. Esta opción permite desabilitar este comportamiento, así que el ciclo detendrá en el último botón de la barra de tareas.

0 - Deshabilitado (predeterminado)

1 - Habilitado

scroll_reverse_cycle

Revierte la dirección de la rueda del mouse para la opción alternar entre los botones de la barra.

Por defecto, girado la rueda del mouse hacia abajo alternara hacia la derecha en la lista de tareas, y girado la rueda del mouse hacia arriba alternara hacia la izquierda en la lista de tareas. Esta opción revierte la dirección de la alternación.

0 - Deshabilitado (predeterminado)

1 - Habilitado

scroll_reverse_minimize

Revierte la dirección de la rueda del mouse para la opción e minimizar/restaurar si se apunta a:...

Por defecto, girar la rueda del mouse hacia abajo minimizara la ventana, y girar la rueda del mouse hacia arriba la restaurara (a menos que la barra de tareas este al frente). Esta opción revierte la dirección de la rueda del mouse.

0 - Deshabilitado (predeterminado)

1 - Habilitado

show_desktop_button_size

Permita personalizar el tamaño de el botón "Mostrar escritorio".

El tamaño por defecto: 15 pixeles para Windows 7 y Windows 8, 8 pixeles para Windows 8.1, 5 pixeles para Windows 10.

0 - Deshabilitado (predeterminado)

Nocero - El tamaño del botón, en pixeles

show_desktop_on_hover

Esta opción hace que la barra de tareas muestre el escritorio cuando un archivo es arrastrado sobre el espacio vacío de la lista de tareas. Funciona similarmente a la manera que muestra el botón de Mostrar escritorio. Esta funcionalidad es parecida a la manera que funcionaba en Windows XP.

0 - Deshabilitado (predeterminado)

1 - Habilitado

sndvol_tooltip

La opción de control de volumen usa el programa de control de volumen de Windows como un indicador. esta opción hace que se use una sugerencia en su lugar.

0 - Deshabilitado (predeterminado)

1 - Habilitado

tray_clock_fix_width

Incluso cuando la fecha no se muestra en el reloj de la bandeja (cuando se usan íconos pequeños), el ancho es calculado basado en el ancho de la fecha y la hora, Esta opción corrige este problema, así que cuando solo el reloj es mostrado, no es tomado en cuenta el ancho del texto de la fecha .

0 - Deshabilitado (predeterminado)

1 - Habilitado

tray_icons_padding

Permite personalizar el relleno horizontal entre los íconos del área de notificación.

Hasta Windows 10: el relleno horizontal por defecto es de 8 px. La opción permite establecer un tamaño diferente de relleno, en pixeles.

Nota: en versiones de Windows (ej. Windows XP), el relleno era igual a 2 px.

Desde Windows 10: la opción permite aumentar el tamaño relleno horizontal entre los íconos por defecto, usando un algoritmo de cálculo de relleno interno.

0 - Deshabilitado (predeterminado)

Nocero - El tamaño horizontal de relleno

virtual_desktop_order_fix

Windows 10 introduce la característica de escritorios virtuales, pero tiene una limitación: personalizar la reordenación de los botones de la barra de tareas en la lista de tareas no es mantenido entre los cambios de escritorios virtuales. Esta opción hacer que el explorador mantenga el orden personalizado.

0 - Deshabilitado (predeterminado)

1 - Habilitado

w10_large_icons

Cuando usas íconos grandes, su tamaño era 32x32 en las versiones anteriores de Windows. En Windows 10, el tamaño por defecto es 24x24. La opción permite tener íconos de tamaño 32x32 de nuevo.

0 - Deshabilitado (predeterminado)

1 - Habilitado

w7_show_desktop_classic_corner

Corregido un error de Windows 7: cuando el tema clásico es usado, cliqueando en la esquina de la pantalla donde esta el botón de "Mostrar escritorio" esta localizado no activa el botón.

0 - Deshabilitado (predeterminado)

1 - Habilitado

w7_tasklist_htclient

Por defecto, la barra de tareas en Windows 7 actúa como un control movible, incluso cuando esta bloqueado. Esto previene que reciba notificaciones de clic izquierdo. y no serán personalizados usando las opciones de Control de botones de mouse. Esta opción hace que se comporte como un control estático cuando está bloqueado, permitiendo así la personalización de clic izquierdo.

Nota: Windows 8 se comporta correctamente y esta opción no tiene efecto en el.

0 - Deshabilitado (predeterminado)

1 - Habilitado


Control de botones de mouse

Opciones avanzadas ››

Éstos le permiten asignar diferentes eventos de clic de mouse a acciones en la barra de tareas.

Nota que estas opciones tienes mayor prioridad que los ajustes básicos.

Nombre del valor

El valor define el objetivo de destino, los eventos de clic de mouse, y las teclas modificadoras

Elemento de destino

Por ahora, estos son los soportados:

  • taskbaritem - un elemento de la barra de tareas.
  • emptyspace - el espacio vacío de la barra de tareas.
  • volumeicon - el ícono de volumen del área de notificación.
  • showdesktop - el botón "Mostrar escritorio".

Eventos de clic de mouse

One of the following:

  • lclick - Clic izquierdo.
  • ldblclick - Doble clic izquierdo.
  • rclick - Clic derecho.
  • rdblclick - Doble clic derecho.
  • mclick - Clic central.
  • mdblclick - Doble clic central.
  • x1click - Clic del primer botón X (Botón 4).
  • x1dblclick - Doble clic del primer botón X (Botón 4).
  • x2click - Clic del segundo botón X (Botón 5).
  • x2dblclick - Doble clic del segundo botón X (Botón 5).

Los botones X (botón 4 y botón 5) se refiere a un mouse con 5 botones.

Teclas modificadoras

Una o más de las siguientes:

  • ctrl
  • shift

Juntándolo

El nombre del valor final se vera como esto:

target_element|mouse_click_event+modifier1+modifier2

Por ejemplo:

  • taskbaritem|ctrl+shift+lclick - un clic izquierdo en un elemento en la barra de tareas, cuando Ctrl y Shift están presionados.
  • emptyspace|x1dblclick - doble clic con el botón 4 en el espacio vacío de la lista de tareas

Valor de datos

Los valores de los datos definen la acción para asignar al evento del clic del mouse.

El significado de los valores de los datos depende del elemento de destino:

taskbaritem

  • 1 - Cambiar a
  • 2 - Minimizar
  • 3 - Cerrar
  • 4 - Nueva estancia
  • 5 - Jump list
  • 6 - Menú estándar
  • 7 - Mostrar vista previa
  • 8 - Terminar proceso
  • 9 - Minimizar todos los elementos agrupados
  • 10 - Cerrar todos los elementos agrupados
  • 11 - Maximizar todos los elementos agrupados
  • 12 - Restaurar todos los elementos agrupados
  • 13 - Maximizar
  • 14 - Restaurar
  • 15 - Alinear alfabeticamente los elementos agrupados

emptyspace

volumeicon

showdesktop

  • 1 - Mostrar el escritorio
  • 2 - Ctrl+Alt+Tab
  • 3 - Administrador de tareas
  • 4 - Inspector de barra de tareas
  • 5 - Alternar silencio del sistema
  • 6 - Alternar auto-ocultar barra de tareas
  • 7 - Ctrl+Win+Tab (Windows 7)
  • 8 - Menú de inicio/pantalla de inicio
  • 101 - Cambiar a la ventana que esta situada a la izquierda de la ventana activa en la barra de tareas.
  • 102 - Cambiar a la ventana que esta situada a la derecha de la ventana activa en la barra de tareas.
  • 103 - Lo mismo que 101, y saltar las ventanas minimizadas.
  • 104 - Lo mismo que 102, y saltar las ventanas minimizadas.

Ejemplos

  • taskbaritem|ctrl+shift+lclick - 3 - un clic izquierdo en un botón de la barra de tareas cuando Ctrl y Shift están presionados, cierra la ventana.
  • emptyspace|x1dblclick - 1 - doble clic con el botón 4 en un espacio vacío en la lista de tareas muestra el escritorio.


Métodos abreviados del teclado

Opciones avanzadas ››

Estas opciones le permiten asignar métodos abreviados del teclado en la barra de tareas.

Nombre del valor

El nombre del valor define las tecla del método abreviado y las teclas modificadoras.

Tecla del método abreviado

Las teclas de métodos abreviados son presentadas por un código de tecla virtual

Esto puede ser un numero decimal o hexadecimal, mientras que este último debe tener el prefijo "0x".

La lista completa de los códigos de teclas virtuales pueden ser vistos en el sitio web de Microsoft.

Teclas modificadoras

Una o mas de las siguientes:

  • alt
  • ctrl
  • shift
  • win
  • norepeat - Evita que el sistema envié múltiples notificaciones cuando la tecla esta presionada.

Juntándolo

El nombre del valor final se ve como esto:

shortcut_key|modifier1+modifier2

Por ejemplo:

  • 0x27|ctrl+shift - Ctrl+Shift+Right.
  • 65|ctrl+alt+norepeat - Ctrl+Alt+A.Se dispara una vez incluso si el acceso directo se mantiene durante mucho tiempo.

Valor de datos

El valor de los datos define la acción a tomar cuando el método abreviado del teclado es presionado.

  • 1 - Mostrar el escritorio
  • 2 - Ctrl+Alt+Tab
  • 3 - Administrador de tareas
  • 4 - Inspector de barra de tareas
  • 5 - Alternar silencio del sistema
  • 6 - Alternar auto-ocultar barra de tareas
  • 7 - Ctrl+Win+Tab (Windows 7)
  • 8 - Menú de inicio/pantalla de inicio
  • 101 - Cambiar a la ventana que esta situada a la izquierda de la ventana activa en la barra de tareas.
  • 102 - Cambiar a la ventana que esta situada a la derecha de la ventana activa en la barra de tareas.
  • 103 - Lo mismo que 101, y saltar las ventanas minimizadas.
  • 104 - Lo mismo que 102, y saltar las ventanas minimizadas.

Ejemplos

  • 0x25|ctrl+shift - 103 - Ctrl+Shift+Left alterna a la izquierda a través los botones de la barra de tareas, mientras salta las ventanas minimizadas.
  • 0x27|ctrl+shift - 104 - Ctrl+Shift+Right alterna a la derecha a través los botones de la barra de tareas, mientras salta las ventanas minimizadas.
  • 65|ctrl+alt+norepeat - 4 - Ctrl+Alt+A abre el Inspector de barra de tareas. Se dispara una vez incluso si el acceso directo se mantiene durante mucho tiempo.